Excel Chapter 3—Lab Instructions

APPLY YOUR KNOWLEDGE—Understanding Logical Tests and Absolute Cell Referencing

Do Instructions Parts 1 & 2 on the handout provided. Then complete Instruction Part 3 in Excel and print. Staple the two parts together for a completed assignment.

Instructions Part 3: Start Excel. Open the workbook Apply 3-1 Absolute Cell References. See the inside back cover of this book for instructions for downloading the Data Files for Students, or see your instructor for information on accessing the files required in this book. You will recreate the numerical grid pictured in Figure 3-82 on the next page.

Perform the following tasks:
1. Enter a formula in cell C7 that multiplies cell C2 times the sum of cells C3 through C6. Write the formula so that when you copy it to cells D7 and E7, cell C2 remains absolute. Verify your formula by checking it with the values found in cells C7, D7, and E7 in Figure 3-82.
2. Enter a formula in cell F3 that multiplies cell B3 times the sum of cells C3 through E3. Write the formula so that when you copy the formula to cells F4, F5, and F6, cell B3 remains absolute. Verify your formula by checking it with the values found in cells F3, F4, F5, and F6 in Figure 3-82.
3. Enter a formula in cell C8 that multiplies cell C2 times the sum of cells C3 through C6. Write the formula so that when you copy the formula to cells D8 and E8, Excel adjusts all the cell references according to the destination cells. Verify your formula by checking it with the values found in cells C8, D8, and E8 in Figure 3-82.
4. Enter a formula in cell G3 that multiplies cell B3 times the sum of cells C3, D3, and E3. Write the formula so that when you copy the formula to cells G4, G5, and G6, Excel adjusts all the cell references according to the destination cells. Verify your formula by checking it with the values found in cells G3, G4, G5, and G6 in Figure 3-82.
5. Change the document properties, as specified by your instructor. Change the worksheet header with your name, course number, and other information requested by your instructor. Save the workbook using the file name, Apply 3-1 Absolute Cell References Complete, and submit the revised workbook as requested by your instructor.
EXTEND YOUR KNOWLEDGE—Nested IF Functions and More About the Fill Handle

Instructions Part 1: Start Excel. You will use nested IF functions to determine values for sets of data.

Perform the following tasks:
1. Enter the following IF function in cell C1:
   
   =IF(B1="CA","West", IF(B1="NJ","East", IF(B1="IL","Midwest","State Error")))

2. Use the fill handle to copy the nested IF function down through cell C7. Enter the following data in the cells in the range B1:B7 and then print the results that display in cells C1 through C7 for each set. Set 1: B1 = CA; B2 = NY; B3 = NJ; B4 = MI; B5 = IL; B6 = CA; B7 = IL. Set 2: B1 = WI; B2 = NJ; B3 = IL; B4 = CA; B5 = NJ; B6 = NY; B7 = CA.

Set 1 Results: ____________________________________________________________________________

Set 2 Results: ____________________________________________________________________________

Instructions Part 2: Start Excel. Open the workbook Extend 3-1 Create Series. See the inside back cover of this book for instructions for downloading the Data Files for Students, or see your instructor for information on accessing the files required in this book.

Perform the following tasks:
1. Use the fill handle on one column at a time to propagate the fourteen series through row 16 as shown in Figure 3-83. For example, in column A, select cell A2 and drag the fill handle down to cell A16.
2. In column C, hold down the CTRL key to repeat Monday through cell C16. In column D, select the range D2:D3 and drag the fill handle down to cell D16. Likewise, in columns F and I through K, select the two adjacent cells in rows 2 and 3 before dragging the fill handle down to the corresponding cell in row 16.
3. Select cell D21. While holding down the CTRL key, one at a time drag the fill handle three cells to the right, to the left, up, and down to generate four series of numbers beginning with zero and incremented by one.
4. Select cell I21. Point to the cell border so that the mouse pointer changes to a plus sign with four arrows. Drag the mouse pointer down to cell I22 to move the contents of cell I21 to cell I22. Select cell I22. Point to the cell border so that the mouse pointer changes to a plus sign with four arrows. While holding down the CTRL key, drag the mouse pointer to cell M22 to copy the contents of cell I22 to cell M22.
5. Select cell M21. Drag the fill handle in to the center of cell M21 so that the cell is shaded in order to delete the cell contents.
6. Change the document properties, as specified by your instructor. Change the worksheet header with your name, Course number, and other information requested by your instructor. Save the workbook using the file name, Extend 3-1 Create Series Complete, and submit the revised workbook as requested by your instructor.
MAKE IT RIGHT—Inserting Rows, Moving a Range, and Correcting Formulas in a Worksheet

Instructions: Start Excel. Open the workbook Make It Right 3-1 e-MusicPro.com Annual Projected Net Income. See the inside back cover of this book for instructions for downloading the Data Files for Students, or see your instructor for information on accessing the files required for this book. Correct the following design and formula problems (Figure 3-84a) in the worksheet.

1. The Royalty in cell C3 is computed using the formula =B9*B3 (Royalties % x Sales). Similar formulas are used in cells C4 and C5. The formula in cell C3 was entered and copied to cells C4 and C5. Although the result in cell C3 is correct, the results in cells C4 and C5 are incorrect. Edit the formula in cell C3 by changing cell B9 to an absolute cell reference. Copy the corrected formula in cell C3 to cells C4 and C5. After completing the copy, click the Auto Fill Options button arrow that displays below and to the right of cell C5 and choose Fill Without Formatting.

2. The Royalty Bonus amounts in cells D3, D4, and D5 are computed using the IF function. The Royalty Bonus should equal the amount in cell B10 ($50,000) if the corresponding Sales in column B is greater than or equal to $2,750,000. If the corresponding Sales in column B is less than $2,750,000, then the Royalty Bonus is zero ($0). The IF function in cell D3 was entered and copied to cells D4 and D5. The current IF functions in cells D3, D4, and D5 are incorrect. Edit and correct the IF function in cell D3. Copy the corrected formula in cell D3 to cells D4 and D5. After completing the copy, click the Auto Fill Options button arrow that displays below and to the right of cell D5 and choose Fill Without Formatting.

3. The Manufacturing Costs in cell E3 is computed using the formula =B11 * B3 (Manu. Costs % x Sales). The formula in cell E3 was entered and copied to cells E4 and E5. Although the result in cell E3 is correct, the results in cells E4 and E5 are incorrect. Edit and correct the formula in cell E3 by changing cell B11 to an absolute cell reference. Copy the corrected formula in cell E3 to cells E4 and E5. After completing the copy, click the Auto Fill Options button arrow that displays below and to the right of cell E5 and choose Fill Without Formatting.

4. Change the design of the worksheet by moving the Assumptions table in the range A8:B11 to the range Al:B4 as shown in Figure 3-84b. To complete the move, insert five rows above row 1 and then drag the Assumptions table to the range Al:B4. Use Figure 3-84b to verify that Excel automatically adjusted the cell
references based on the move. Use the Undo button and Redo button on the Quick Access Toolbar to move the Assumptions table back and forth while the results of the formulas remain the same.

5. Change the document properties, as specified by your instructor. Change the worksheet header with your name, course number, and other information requested by your instructor. Save the workbook using the file name, Make It Right 3-1 e-MusicPro.com Annual Projected Net Income Complete, and submit the revised workbook as requested by your instructor.

LAB 1: Eight-Year Financial Projection

Problem: Your supervisor in the Finance department at Salioto Auto Parts has asked you to create a worksheet that will project the annual gross margin, expenses, total expenses, operating income, income taxes, and net income for the next ten years based on the assumptions in Table 3-9. The desired worksheet is shown in Figure 3-85 on the next page. In Part 1 you will create the worksheet. In Part 2 you will create a chart to present the data, shown in Figure 3-86 on page 236. In part 3 you will use Goal Seek to analyze three different sales scenarios.

<table>
<thead>
<tr>
<th>Table 3-9 Salioto Auto Parts Financial Projection Assumptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Units Sold in Prior Year</td>
</tr>
<tr>
<td>Unit Cost</td>
</tr>
<tr>
<td>Annual Sales Growth</td>
</tr>
<tr>
<td>Annual Price Decrease</td>
</tr>
<tr>
<td>Margin</td>
</tr>
</tbody>
</table>

Instructions Part 1:

1. Start Excel. Apply the Apex theme to the worksheet by using the Themes button on the Page Layout tab on the Ribbon. Bold the entire worksheet by selecting the entire worksheet and using the Bold button on the Home tab on the Ribbon.
2. Enter the worksheet title Salioto Auto Parts in cell AS and the subtitle Eight-Year Financial Projection in cell A9. Format the worksheet title in cell AS to 36-point Algerian (or a similar font). Format the worksheet subtitle in cell A9 to 20-point Rockwell (or a similar font). Enter the system date in cell I9 using the NOW function. Format the date to the 14-Mar-01 style.

3. Change the following column widths: A = 25.00 characters; B through I = 15.00 characters.

4. Change the heights of rows 7, 10, and 21 to 42.00 points.

5. Enter the eight column titles Year 1 through Year 8 in the range B10:I10 by entering Year 1 in cell B10 and then dragging cell B10's fill handle through the range C10:I10. Format cell B10 as follows: (a) increase the font size to 14; (b) center and italicize; and (c) rotate its contents 45°. Use the Format Painter button to copy the format assigned to cell B10 to the range C10:I10.

6. Enter the row titles in the range A11:AZ4. Change the font in cells A14, AZ2, AZ4 to 14-point Rockwell (or a similar font). Add thick bottom borders to the ranges B10:I10 and B12:I12. Use the Increase Indent button on the Home tab on the Ribbon to increase the indent of the row titles in cell A12, the range A15:A19, and cell A23.

7. Enter the table title Assumptions in cell A1. Enter the assumptions in Table 3-9 in the range A2:B6.

8. Use format symbols when entering the numbers. Change the font size of the table title to 14-point Rockwell and underline it.

9. Select the range B11:I24 and then click the Format Cells: Number Dialog Box Launcher on the Home tab on the Ribbon to display the Format Cells dialog box. Use the Number category in the Format Cells dialog box to assign the Comma style with no decimal places and negative numbers enclosed in parentheses to the range B11:I24.

10. Complete the following entries:
    a) Year 1 Sales (cell B11) = Units Sold in Prior Year * (Unit Cost / (1 - Margin)) or =B2 * (B3 / (1 - B6))
    b) Year 2 Sales (cell C11) = Year 1 Sales * (1 + Annual Sales Growth) * (1 - Annual Price Decrease) or =B11 * (1 + $B$4) * (1 - $B$5)
    c) Copy cell C11 to the range D11:I11.
    d) Year 1 Cost of Goods (cell B12) = Year 1 Sales * (1-Margin) or =B11 * (1 - $B$6)
    e) Copy cell B12 to the range C12:I12.
    f) Gross Margin (cell B13) = Year 1 Sales - Year 1 Cost of Goods or =B11 - B12
    g) Copy cell B13 to the range C13:I13.
    h) Year 1 Advertising (cell B15) = 500 + 13% * Year 1 Sales or =500 + 13% * B11
    i) Copy cell B15 to the range C15 :I15.
    j) Maintenance (row 16): Year 1 = 1,905,000; Year 2 = 5,550,000; Year 3 = 4,250,000; Year 4 = 5,050,000; Year 5 = 2,500,000; Year 6 = 5,050,000; Year 7 = 2,945,000; and Year 8 = 3,560,000.
    k) Year 1 Rent (cell B17) = 1,700,000
    l) Year 2 Rent (cell C17) = Year 1 Rent + (10% * Year 1 Rent) or =B17 * (1 + 10%)
    m) Copy cell C17 to the range D17:I17.
    n) Year 1 Salaries (cell B18) = 22.25% * Year 1 Sales or =22.25% * B11
    o) Copy cell B18 to the range C18:I18.
    p) Year 1 Supplies (cell B19) = 1.5% * Year 1 Sales or =1.5% * B11
    q) Copy cell B19 to the range C19:I19.
    r) Year 1 Total Expenses (cell B20) or =SUM(B15:B19)
    s) Copy cell B20 to the range C20:I20.
    t) Year 1 Operating Income (cell B22) = Year 1 Gross Margin - Year 1 Total Expenses or =B13 - B20
    u) Copy cell B22 to the range C22:I22.
    v) Year 1 Income Taxes (cell B23): If Year 1 Operating Income is less than 0, then Year 1 Income Taxes equal 0; otherwise Year 1 Income Taxes equal 40% * Year 1 Operating Income or =IF(B22 < 0, 0, 40% * B22)
    w) Copy cell B23 to the range C23:I23.
    x) Year 1 Net Income (cell B24) = Year 1 Operating Income - Year 1 Income Taxes or =B22 - B23
    y) Copy cell B24 to the range C24:I24.
11. Change the background colors as shown in Figure 3-85. Use Orange (column 3 under Standard Colors) for the background colors.
12. Zoom to: (a) 200%; (b) 75%; (c) 25%; and (d) 100%.
13. Change the document properties, as specified by your instructor. Change the worksheet header with your name, course number, and other information requested by your instructor. Save the workbook using the file name, Lab 3-1 Salioto Auto Parts Eight-Year Financial Projection.
14. Preview the worksheet. Use the Page Setup button to fit the printout on one page in landscape orientation. Preview the formulas version (CTRL+' ) of the worksheet in landscape orientation using the Fit to option. Press CTRL+' to instruct Excel to display the values version of the worksheet. Save the workbook again and close the workbook.
15. Submit the workbook as requested by your instructor.

Instructions Part 2:
1. Start Excel. Open the workbook Lab 3-1 Salioto Auto Parts Eight-Year Financial Projection.
2. Use the nonadjacent ranges B10:I10 and B24:I24 to create a 3-D Cylinder chart. Draw the chart by clicking the Column button on the Insert tab on the Ribbon. When the Column gallery is displayed, click the Clustered Cylinder chart type (column 1, row 2). When the chart is displayed, click the Move Chart button on the Ribbon to move the chart to a new sheet.
3. Select the legend on the right side of the chart and delete it. Add the chart title by clicking the Layout tab on the Ribbon, then clicking the Chart Title button. Click Above Chart in the Chart Title gallery. Format the chart title as shown in Figure 3-86.
4. To change the color of the cylinders, click one of the cylinders and use the Shape Fill button on the Format tab on the Ribbon. To change the color of the wall, click the wall behind the cylinders and use the Shape Fill button on the Format tab on the Ribbon. Use the same procedure to change the color of the base of the wall.
5. Rename the sheet tabs Eight-Year Financial Projection and 3-D Cylinder Chart. Rearrange the sheets so that the worksheet is leftmost, and color their tabs as shown in Figure 3-86.
6. Click the Eight-Year Financial Projection tab to display the worksheet. Save the workbook using the same file name (Lab 3-1 Salioto Auto Parts Eight-Year Financial Projection) as defined in Part 1. Submit the workbook as requested by your instructor.
Instructions Part 3:
1. Start Excel. Open the workbook Lab 3-1 Salioto Auto Parts Eight-Year Financial Projection. Do not save the workbook in this part. Divide the window into two panes by dragging the horizontal split box between rows 6 and 7. Use the scroll bars to show both the top and bottom of the worksheet. Using the numbers in columns 2 and 3 of Table 3-10, analyze the effect of changing the annual sales growth (cell B4) and annual price decrease (cell B5) on the net incomes in row 24. The resulting answers are in column 4 of Table 3-10. Submit the workbook or results of the what-if analysis for each case as requested by your instructor.
2. Close the workbook without saving it, and then reopen it. Use the What-If Analysis button on the Data tab on the Ribbon to goal seek. Determine a margin (cell B6) that would result in a Year 8 net income of $2,000,000 (cell I24). You should end up with a margin of 40.68% in cell B6. Submit the workbook with the new values or the results of the goal seek as requested by your instructor. Do not save the workbook with the latest changes.

### Table 3-10 Salioto Auto Parts Data to Analyze and Results

<table>
<thead>
<tr>
<th>Case</th>
<th>Annual Sales Growth</th>
<th>Annual Price Decrease</th>
<th>Year 8 Resulting Net Income in Cell I24</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>7.45%</td>
<td>5.25%</td>
<td>174,568</td>
</tr>
<tr>
<td>2</td>
<td>12.75%</td>
<td>−3.00%</td>
<td>6,677,903</td>
</tr>
<tr>
<td>3</td>
<td>−7.25%</td>
<td>1.65%</td>
<td>(3,552,156)</td>
</tr>
</tbody>
</table>

**LAB 2: Modifying a Weekly Payroll Worksheet**

**Problem:** As a summer intern at Britney's Music Emporium, you have been asked to modify the weekly payroll report shown in Figure 3-87a on the next page. The workbook, Lab 3-2 Britney's Music Emporium Weekly Payroll Report, is included with the Data Files for Students. See the inside back cover of this book for instructions for downloading the Data Files for Students, or see your instructor for information on accessing the files required for this book.

The major modifications to the payroll report to be made in this exercise include: (1) reformatting the worksheet; (2) adding computations of time-and-a-half for hours worked greater than 40; (3) adding calculations to charge no federal tax in certain situations; (4) adding Social Security and Medicare deductions; (5) adding and deleting employees; and (6) changing employee information. The final payroll report is shown in Figure 3-87b on the next page.
**Instructions Part 1:**


2. Select the worksheet by clicking the Select All button. Click the Clear button on the Home tab on the Ribbon and then click Clear Formats on the Clear menu to clear the formatting. Bold the entire worksheet.

3. Delete rows 11 through 13 to remove the statistics below the Totals row. Change all the row heights back to the default height (12.75).

4. Insert four rows above row 1 by selecting rows 1 through 4, right-clicking the selection, and clicking Insert on the shortcut menu.

5. Change the row heights as follows: row 5 = 48.00; rows 6 and 7 = 25.50. One at a time, select cells D7, E7, and G7. For each cell, press the F2 key and then the ENTER key to display the column headings on multiple rows. Center the range B7:J7.

6. Delete column B by right-clicking the column heading and clicking Delete on the shortcut menu.

7. Insert a new column between columns C and D. Change the column widths as follows: A = 25.00; D = 13.00; and E through K = 9.71. Enter the new column D title **YTD Soc. Sec.** in cell D7.

8. Insert two new columns between columns F and G. Enter the new column G title **Soc. Sec.** in cell G7. Enter the new column H title **Medicare** in cell H7.

9. Enhance the worksheet title in cell A5 by using a 36-point light blue Arial Rounded MT Bold (or a similar font) font style as shown in Figure 3-87b.

10. Assign the NOW function to cell B6 and format it to the 3/14/2001 style.

11. Delete employee James, Delmar (row 12). Change Raul Aquire's (row 8) hours worked to 2.5.

12. Change Casimir Kwasny's (row 9) number of dependents to 7 and rate per hour to $8.25. Change Tepin Ruiz's (row 11) hours worked to 49.5 and Fred Holkavich's (row 12) hours worked to 57.

13. Freeze column A and rows 1 through 7 by selecting cell B8, clicking the Freeze Panes button on the View tab on the Ribbon, and then clicking Freeze Panes on the Freeze Panes menu.

14. In column D, enter the YTD Soc. Sec. values listed in Table 3-11.

15. Insert two new rows immediately above the Totals row. Add the new employee data as listed in Table 3-12.

16. Center the range B6:B14. Use the Currency category in the Format Cells dialog box to assign a Comma style (no dollar signs) with two decimal places and negative numbers within parentheses to the range C8:K15. Assign a Percent style and two decimal places to the range L8:L15. Draw a thick bottom border in the ranges A7:L7 and A14:L14.
17. As shown in Figure 3-87b, enter and format the Social Security (7.65% with a maximum of $7,458.75) and Medicare tax (1.45%) information in the range A1:B3. Use format symbols where applicable.
   a) Change the formulas to determine the gross pay in column F and the federal tax in column I as follows:
      In cell F8, enter an IF function that applies the following logic and then copy it to the range F9:F14. If Hours Worked <= 40, then Rate per Hour * Hours Worked, otherwise Rate per Hour * Hours Worked + 0.5 * Rate per Hour * (Hours Worked - 40) or =IF(E8 <= 40, C8 * E8, C8 * E8 + 0.5 * C8 *(E8 – 40))
   b) In cell I8, enter the IF function that applies the following logic and then copy it to the range I9:I14. If (Gross Pay - Dependents * 22.09 > 0, then 20% * (Gross Pay - Dependents * 22.09), otherwise 0 or =IF(F8 - B8 * 22.09 > 0, 20% * (F8 - B8 * 22.09), 0)
18. An employee pays Social Security tax only if his or her YTD Soc. Sec. in column D is less than the Maximum Social Security value in cell B3. Use the following logic to determine the Social Security tax for Raul Aquire in cell G8 and then copy it to the range G9:G14. Soc. Sec. (cell G8): If Social Security Tax * Gross Pay + YTD Soc. Sec. > Maximum Social Security, then Maximum Social Security - YTD Soc. Sec., otherwise Social Security Tax * Gross Pay or =IF($B$1 * F8 + D8 >= $B$3, $B$3 - D8, $B$1 * F8)
19. In cell H8, enter the following formula and then copy it to the range H9:H14:
   Medicare (cell H8) = Medicare Tax * Gross Pay or =$B$2 * F8
20. In cell K8, enter the following formula and copy it to the range K9:K14:
   Net Pay (K8) = Gross Pay - (Soc. Sec. + Medicare + Federal Tax + State Tax) or =F8 - (G8 + H8 + I8 + J8)
21. In cell L8, enter the following formula and copy it to the range L9:L14:
   % Taxes (cell L8) = (Soc. Sec. + Medicare + Federal Tax + State Tax) / Gross Pay or =(G8 + H8 + I8 + J8) / F8
22. Use the Range Finder (double-click cell) to verify the new totals as shown in row 15 in Figure 3-87b. Unfreeze the worksheet by clicking the Freeze Panes button on the View tab on the Ribbon, and then clicking Unfreeze Panes on the Freeze Panes menu.
23. Preview the worksheet. Use the Page Setup button to change the orientation to landscape and fit the report on one page.
24. Change the document properties, as specified by your instructor. Change the worksheet header with your name, course number, and other information requested by your instructor. Save the workbook.
25. Use the Zoom button on the View tab on the Ribbon to change the view of the worksheet. One by one, select all the percents on the Zoom dialog box. When you are done, return the worksheet to 100% magnification.
26. Preview the formulas version (CTRL+’) in landscape orientation. Close the worksheet without saving the latest changes.
27. Submit the workbook as requested by your instructor.

Instructions Part 2: Start Excel. Open Lab 3-2 Britney's Music Emporium Weekly Payroll Report Complete. Do not save the workbook in this part. Using the numbers in Table 3-13, analyze the effect of changing the Medicare tax in cell B2. The first case should result in a total Medicare tax in cell H15 of $106.78. The second case should result in a total Medicare tax of $166.73. Close the workbook without saving changes. Submit the results of the what-if analysis as requested by your instructor.
Instructions Part 3: Submit results for this part as requested by your instructor.

1. Start Excel. Open Lab 3-2 Britney's Music Emporium Weekly Payroll Report Complete. Select cell F8. Write down the formula that Excel displays in the formula bar. Select the range C8:C14. Point to the border surrounding the range and drag the selection to the range D17:D23. Click cell F8, and write down the formula that Excel displays in the formula bar below the one you wrote down earlier. Compare the two formulas. What can you conclude about how Excel responds when you move cells involved in a formula? Click the Undo button on the Quick Access Toolbar.

2. Right-click the range C8:C14 and then click Delete on the shortcut menu. When Excel displays the Delete dialog box, click Shift cells left and then click the OK button. What does Excel display in cell F8? Click cell F8 and then point to the Trace Error button that is displayed to the left of the cell. Write down the ScreenTip that is displayed. Click the Undo button on the Quick Access Toolbar.

3. Right-click the range C8:C14 and then click Insert on the shortcut menu. When Excel displays the Insert dialog box, click Shift cells right and then click the OK button. What does Excel display in the formula bar when you click cell F8? What does Excel display in the formula bar when you click cell G8? What can you conclude about how Excel responds when you insert cells next to cells involved in a formula? Close the workbook without saving the changes.

LAB 3: Analysis of Indirect Expense Allocations

Problem: Your classmate works part time as a consultant for RockieView Resort and Spa. She has asked you to assist her in creating an indirect expense allocation worksheet (Figure 3-88) that will help the resort and spa administration better evaluate the profit centers described in Table 3-14 on the next page.

Instructions Part 1: Do the following to create the worksheet shown in Figure 3-88.

1. Apply the Solstice theme to the worksheet. Bold the entire worksheet by selecting the entire worksheet and using the Bold button on the Ribbon.

2. Change the following column widths: A = 28.00; B through I = 13.00; J = 14.00.

3. Enter the worksheet titles in cells Al and A2 and the system date in cell J2. Format the date to the 14-Mar-01 style.
4. Enter the column titles, row titles, and the first three rows of numbers in Table 3-14 in rows 3 through 6. Center and italicize the column headings in the range B3:J3. Add a thick bottom border to the range B3:J3. Sum the individual rows 4, 5, and 6 in the range J4:J6.

5. Enter the Square Footage row in Table 3-14 with the comma format symbol in row 16. Sum row 16 in cell J16. Use the Format Painter button to format cell J16. Change the height of row 16 to 39.00. Vertically center the range A16:J16 through the use of the Format Cells dialog box.

6. Enter the remaining row titles in the range A7:A17 as shown in Figure 3-88. Increase the font size in cells A7, A14, and A15 to 16-point.

7. Copy the row titles in range A8:A13 to the range A18:A23. Enter the numbers shown in the range B18:B23 of Figure 3-88 with format symbols.

8. The planned indirect expenses in the range B18:B23 are to be prorated across the profit center as follows: Administrative (row 8), Energy (row 10), and Marketing (row 13) on the basis of Total Net Revenue (row 4); Depreciation (row 9), Insurance (row 11), and Maintenance (row 12) on the basis of Square Footage (row 16). Use the following formulas to accomplish the prorating:

   a) Banquet Room Administrative (cell B8) = Administrative Expenses * Banquet Room Total Net Revenue / Resort Total Net Revenue or =$B$18 * B4 / $J$4
   b) Banquet Room Depreciation (cell B9) = Depreciation Expenses * Banquet Room Square Footage / Total Square Footage or =$B$19 * B16 / $J$16
   c) Banquet Room Energy (cell B10) = Energy Expenses * Banquet Room Total Net Revenue / Resort Total Net Revenue or =$B$20 * B4 / $J$4
   d) Banquet Room Insurance (cell B11) = Insurance Expenses * Banquet Room Square Feet / Total Square Footage or =$B$21 * B16 / $J$16
   e) Banquet Room Maintenance (cell B12) = Maintenance Expenses * Banquet Room Square Footage / Total Square Footage or =$B$22 * B16 / $J$16
   f) Banquet Room Marketing (cell B13) = Marketing Expenses * Banquet Room Total Net Revenue / Resort Total Net Revenue or =$B$23 * B4 / $J$4
   g) Banquet Room Total Indirect Expenses (cell B14) = SUM(B8:B13)
   h) Banquet Room Net Income (cell B15) = Total Net Revenue - (Cost of Sales + Direct Expenses + Total Indirect Expenses) or =B4 - (B5 + B6 + B14)

9. Add a thick bottom border to the range B13:J13. Assign the Currency style with two decimal places and show negative numbers in parentheses to the following ranges: B4:J4; B8:J8; and B14:J15. Assign the Comma style with two decimal places and show negative numbers in parentheses to the following ranges: B5:J6 and B9:J15.

10. Change the font in cell A1 to 48-point Britannic Bold (or a similar font). Change the font in cell A2 to 22-point Britannic Bold (or a similar font). Change the font in cell A17 to 18-point italic Britannic Bold.

11. Use the background color blue and the font color white for the ranges A1:J2; A7; A15:J15; and A17:B23 as shown in Figure 3-88.

12. Rename the Sheet1 sheet, Analysis of Indirect Expenses, and color its tab blue.
13. Update the document properties with your name, course number, and name for the workbook. Change the worksheet header with your name, course number, and other information requested by your instructor. Save the workbook using the file name, Lab 3-3 RockieView Resort and Spa Indirect Expenses Allocations.

14. Preview the worksheet. Use the Page Setup button to change the orientation to landscape and fit the report on one page. Preview the formulas version (CTRL+`) of the worksheet in landscape orientation using the Fit to option button in the Page Setup dialog box. Press CTRL+` to show the values version of the worksheet. Save the workbook again.

15. Divide the window into four panes and show the four corners of the worksheet. Remove the four panes. Close the workbook but do not save the workbook.

Instructions Part 2: Start Excel. Open Lab 3-3 RockieView Resort and Spa Indirect Expenses Allocations. Draw a 3-D Pie chart (Figure 3-89) on a separate sheet that shows the contribution of each category of indirect expense to the total indirect expenses. That is, chart the nonadjacent ranges A8:A13 (category names) and J8:J13 (data series). Show labels that include category names and percentages. Do not show the legend or leader lines. Format the 3-D Pie chart as shown in Figure 3-89. Rename the chart sheet 3 - D Pie Chart and color the tab red. Move the chart tab to the right of the worksheet tab. Save the workbook using the file name, Lab 3 - 3 RockieView Resort and Spa Indirect Expenses Allocations. Submit the workbook as requested by your instructor.
Instructions Part 3: Start Excel. Open Lab 3-3 RockieView Resort and Spa Indirect Expenses Allocations. Using the numbers in Table 3-15, analyze the effect-of changing the planned indirect expenses in the range B18:B23 on the net incomes for each profit center. You should end with the following totals in cell J15: Case 1 = $892,684.00 and Case 2 = $869,634.00. Submit the workbook or results for each case as requested by your instructor.

![Table 3-15 RockieView Resort and Spa Indirect Expense Allocations What-If Data](image)

Use the What-If Analysis button on the Data tab on the Ribbon to goal seek. Determine a planned indirect Marketing Administrative expense (cell B18) that would result in a total net income of $1,200,000 (cell J15). You should end up with a planned indirect Administrative expense of $50,159 in cell B18. Submit the workbook with the new values or the results of the goal seek as requested by your instructor.